-
Maintenance
CVE patching
CompletedPlanned for: –Due to a new CVE affecting nested virtualized VMs, we are disabling this CPU flag on all VMs where it is enabled and restarting the services.
We do not plan to re-enable it due to the current frequency of new escape-to-host CVEs.
We are now beginning the VM reboots.
-
In progress (1 Monat ago)
The NTT cluster has now been fully updated. Skylink should be updated shortly as well.
-
Completed (1 Monat ago)
All servers are now up to date with the latest, state-of-the-art technology, ensuring maximum security. We have thus patched all currently known security vulnerabilities and retained features such as nested virtualization.
-